Topic: Firefox users - read this

After a recent Firefox update our script that prevents websites from breaking out of the frame does not work anymore. If you don't want to change browser or skip such ads, here's what you can do:

1) Open about:config
2) find dom.require_user_interaction_for_beforeunload parameter
3) Set it to false

It will return browser policies in regards to frame breakers to a previous default.

Best regards,
HeedYou

Re: Firefox users - read this

Thanks admin, was going crazy with firefox crashes changed the parameter and it's all ok;);)
Good week friend;);)

Re: Firefox users - read this

Firefox is ok.

Re: Firefox users - read this

Thank Admin, I ve did it

1) Open about:config
2) find dom.require_user_interaction_for_beforeunload parameter
3) Set it to false

Best regards,